summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2022-04-08 12:05:45 +0200
committerMartin Matuska <martin@matuska.org>2022-04-08 12:09:20 +0200
commit2bc228b53942db7c5728099850fcf3720efe8f15 (patch)
treed78dd9b3a8b90ba1ce666b330ad09fc0cdf9320f /CMakeLists.txt
parent5be68f17d241c231e06d7e68a24b1dd07bc754b2 (diff)
downloadlibarchive-2bc228b53942db7c5728099850fcf3720efe8f15.tar.gz
Release 3.6.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e1ff575..7a0d300a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".