summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-02-11 22:49:11 +0100
committerMartin Matuska <martin@matuska.org>2020-02-11 22:49:11 +0100
commit3288ebb0353beb51dfb09d444dedbe9235ead53d (patch)
tree299077c0cf367bd6c24cda7534bc4d6cfd42710f /CMakeLists.txt
parentfc66ffa7d13e17ce914cbc58f6b829bd7df27612 (diff)
downloadlibarchive-3288ebb0353beb51dfb09d444dedbe9235ead53d.tar.gz
Libarchive 3.4.2v3.4.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a9f3d19..5a9b3250 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".