summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2021-08-23 00:50:26 +0200
committerMartin Matuska <martin@matuska.org>2021-08-23 00:50:26 +0200
commit518bb6ee8aa7e7c1618c5c331e740b19f44166cb (patch)
treee2f5a5d25620763e1f84adf8be98002df8e51628 /CMakeLists.txt
parent1b2c437b99b361c7692538fa373e99955e9b93ae (diff)
downloadlibarchive-518bb6ee8aa7e7c1618c5c331e740b19f44166cb.tar.gz
Libarchive 3.5.3dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b00410c..6dfdf966 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".