summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2019-06-11 21:53:23 +0200
committerMartin Matuska <martin@matuska.org>2019-06-11 21:53:23 +0200
commit614110e76d9dbb9ed3e159a71cbd75fa3b23efe3 (patch)
tree2d6ed4205790ea563bbcbc8a181687d21e6296ff /CMakeLists.txt
parenta40dd3afa6adef8e348e5cbd7aa5e869964054dc (diff)
downloadlibarchive-614110e76d9dbb9ed3e159a71cbd75fa3b23efe3.tar.gz
3.4.0v3.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 061ad630..4fd93d04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".