summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-12-01 09:21:21 +0100
committerMartin Matuska <martin@matuska.org>2020-12-01 09:36:40 +0100
commit833821f55b1807cac22a63a58b759a7802df2fb7 (patch)
tree365d651b90e4aae49aa7ff79e078a46a50c709b8 /CMakeLists.txt
parent9df16947ab46390b15a7c3a1218f920ea1b01aca (diff)
downloadlibarchive-833821f55b1807cac22a63a58b759a7802df2fb7.tar.gz
Release 3.5.0v3.5.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab3bcf1f..b2634da6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".