summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2022-04-08 14:47:05 +0200
committerMartin Matuska <martin@matuska.org>2022-04-08 14:47:05 +0200
commit8694ac9984cefefaf7c4c8a14ba6e74fb7f24c17 (patch)
tree831da9f1dfa153818e9d4b3c46f8721225b0cb03 /CMakeLists.txt
parent6c3301111caa75c76e1b2acb1afb2d71341932ef (diff)
downloadlibarchive-8694ac9984cefefaf7c4c8a14ba6e74fb7f24c17.tar.gz
Libarchive 3.6.2dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a0d300a..1e1ff575 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".