summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2022-02-09 09:41:14 +0100
committerMartin Matuska <martin@matuska.org>2022-02-09 09:41:14 +0100
commit9147def1da7ad1bdd47b3559eb1bfeeb0e0f374b (patch)
tree342ea3704a46ad9c78807e0e5ccfbe8485cf4ba6 /CMakeLists.txt
parent926f1cb08011a0993c20cc91c47f8dca95ce674f (diff)
downloadlibarchive-9147def1da7ad1bdd47b3559eb1bfeeb0e0f374b.tar.gz
Release 3.6.0v3.6.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e1ff575..7a0d300a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".