summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2019-06-01 00:49:48 +0200
committerMartin Matuska <martin@matuska.org>2019-06-01 00:50:09 +0200
commit959b98333578b1a400467ffe68b7839a89cc72d2 (patch)
tree7c186729c6df7b95f037c396324f4c57e0064489 /CMakeLists.txt
parentb6168dde04102b3394b29b201599b6876387541b (diff)
downloadlibarchive-959b98333578b1a400467ffe68b7839a89cc72d2.tar.gz
Fix typo in CMakeLists.txt and build/ci/build.sh
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8f0c755..061ad630 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1350,7 +1350,7 @@ CHECK_FUNCTION_EXISTS_GLIBC(strrchr HAVE_STRRCHR)
CHECK_FUNCTION_EXISTS_GLIBC(symlink HAVE_SYMLINK)
CHECK_FUNCTION_EXISTS_GLIBC(timegm HAVE_TIMEGM)
CHECK_FUNCTION_EXISTS_GLIBC(tzset HAVE_TZSET)
-CHECK_FUNCTION_EXISTS_GLIBC(unlinkat HAVE_TZSET)
+CHECK_FUNCTION_EXISTS_GLIBC(unlinkat HAVE_UNLINKAT)
CHECK_FUNCTION_EXISTS_GLIBC(unsetenv HAVE_UNSETENV)
CHECK_FUNCTION_EXISTS_GLIBC(utime HAVE_UTIME)
CHECK_FUNCTION_EXISTS_GLIBC(utimes HAVE_UTIMES)