summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.de>2022-12-07 14:42:29 +0100
committerMartin Matuska <martin@matuska.de>2022-12-09 14:28:16 +0100
commitba80276ccc3c941c4918ec6e2460059f0c525c43 (patch)
treeca9ecde177912572547712fd4d2f5e3235a0deb2 /CMakeLists.txt
parent4dc59629106890354e0a1ecec5ee3b8e6846f324 (diff)
downloadlibarchive-ba80276ccc3c941c4918ec6e2460059f0c525c43.tar.gz
Release 3.6.2v3.6.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1130b8c0..713e3bc5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".