summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-05-20 02:18:08 +0200
committerMartin Matuska <martin@matuska.org>2020-05-20 02:18:08 +0200
commite1a23f84be2504264122a73680fdb53d3b18fc37 (patch)
tree74bcfe315aa3c224abd5f9583b6c7618ee15a974 /CMakeLists.txt
parentfc6563f5130d8a7ee1fc27c0e55baef35119f26c (diff)
downloadlibarchive-e1a23f84be2504264122a73680fdb53d3b18fc37.tar.gz
Libarchive 3.4.4dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2634da6..ab3bcf1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".