summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Kientzle <kientzle@acm.org>2018-09-03 20:15:01 -0700
committerTim Kientzle <kientzle@acm.org>2018-09-03 20:15:01 -0700
commitfa80ee1d972e2c4e5a97724784cd0aa5d98ea536 (patch)
tree123a219f6e074b2c5aa953afb1f2d700732325dc /CMakeLists.txt
parent5fe69dd018745a88eecf1f7db40daf12d26f7ed0 (diff)
downloadlibarchive-fa80ee1d972e2c4e5a97724784cd0aa5d98ea536.tar.gz
Set up 3.3.4dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 80871bc9..3141dff7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".