summaryrefslogtreecommitdiff
path: root/cat/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Kazantsev <mk.fraggod@gmail.com>2014-04-09 03:22:22 +0600
committerfraggod@sacrilege <mk.fraggod@gmail.com>2014-04-09 03:55:04 +0600
commitc03898de4898dba23fbb2a6961fe57cbde01e8b2 (patch)
tree53e9a9253765836931fca6b929970025c3065b80 /cat/CMakeLists.txt
parentbc851b10c5faa2b2390b144a9a54e9827cc99b78 (diff)
downloadlibarchive-c03898de4898dba23fbb2a6961fe57cbde01e8b2.tar.gz
Add basic tests for bsdcat.
Diffstat (limited to 'cat/CMakeLists.txt')
-rw-r--r--cat/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/cat/CMakeLists.txt b/cat/CMakeLists.txt
index 3c46aaa2..7eb524c3 100644
--- a/cat/CMakeLists.txt
+++ b/cat/CMakeLists.txt
@@ -29,3 +29,5 @@ IF(ENABLE_CAT)
INSTALL(TARGETS bsdcat RUNTIME DESTINATION bin)
INSTALL_MAN(${bsdcat_MANS})
ENDIF(ENABLE_CAT)
+
+add_subdirectory(test)