summaryrefslogtreecommitdiff
path: root/cpio/CMakeLists.txt
diff options
context:
space:
mode:
authorMichihiro NAKAJIMA <ggcueroad@gmail.com>2014-09-21 17:45:59 +0900
committerMichihiro NAKAJIMA <ggcueroad@gmail.com>2014-09-21 17:45:59 +0900
commit9769e6f7d5683d79511b40c84fb1c60291e1b72d (patch)
tree36749ad03a5c6c1284ab36a32980051aeca709b4 /cpio/CMakeLists.txt
parent96c38181092faa7b76773f00bb3260f87d9ffc0d (diff)
downloadlibarchive-9769e6f7d5683d79511b40c84fb1c60291e1b72d.tar.gz
Implement reading a passphrase from ttys.
Diffstat (limited to 'cpio/CMakeLists.txt')
-rw-r--r--cpio/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpio/CMakeLists.txt b/cpio/CMakeLists.txt
index 135d0893..44309971 100644
--- a/cpio/CMakeLists.txt
+++ b/cpio/CMakeLists.txt
@@ -15,6 +15,8 @@ IF(ENABLE_CPIO)
../libarchive_fe/lafe_platform.h
../libarchive_fe/line_reader.c
../libarchive_fe/line_reader.h
+ ../libarchive_fe/passphrase.c
+ ../libarchive_fe/passphrase.h
)
INCLUDE_DIRECTORIES(${PROJECT_SOURCE_DIR}/test_utils)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/../libarchive_fe)