summaryrefslogtreecommitdiff
path: root/cat/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cat/test/CMakeLists.txt')
-rw-r--r--cat/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cat/test/CMakeLists.txt b/cat/test/CMakeLists.txt
index 0990bcf2..c4642aea 100644
--- a/cat/test/CMakeLists.txt
+++ b/cat/test/CMakeLists.txt
@@ -58,7 +58,8 @@ IF(ENABLE_CAT AND ENABLE_TEST)
# Experimental new test handling
ADD_CUSTOM_TARGET(run_bsdcat_test
COMMAND bsdcat_test -p $<TARGET_FILE:bsdcat>
- -r ${CMAKE_CURRENT_SOURCE_DIR})
+ -r ${CMAKE_CURRENT_SOURCE_DIR}
+ -vv)
ADD_DEPENDENCIES(run_bsdcat_test bsdcat)
ADD_DEPENDENCIES(run_all_tests run_bsdcat_test)