summaryrefslogtreecommitdiff
path: root/cpio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cpio/CMakeLists.txt')
-rw-r--r--cpio/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/cpio/CMakeLists.txt b/cpio/CMakeLists.txt
index 44309971..85fda778 100644
--- a/cpio/CMakeLists.txt
+++ b/cpio/CMakeLists.txt
@@ -37,8 +37,6 @@ IF(ENABLE_CPIO)
SET_TARGET_PROPERTIES(bsdcpio PROPERTIES COMPILE_DEFINITIONS
LIBARCHIVE_STATIC)
ENDIF(ENABLE_CPIO_SHARED)
- # Full path to the compiled executable (used by test suite)
- GET_TARGET_PROPERTY(BSDCPIO bsdcpio LOCATION)
# Installation rules
INSTALL(TARGETS bsdcpio RUNTIME DESTINATION bin)