summaryrefslogtreecommitdiff
path: root/libarchive/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libarchive/test/CMakeLists.txt')
-rw-r--r--libarchive/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libarchive/test/CMakeLists.txt b/libarchive/test/CMakeLists.txt
index 5246ecd3..57a561f2 100644
--- a/libarchive/test/CMakeLists.txt
+++ b/libarchive/test/CMakeLists.txt
@@ -23,6 +23,7 @@ IF(ENABLE_TEST)
test_archive_match_path.c
test_archive_match_time.c
test_archive_pathmatch.c
+ test_archive_read_add_passphrase.c
test_archive_read_close_twice.c
test_archive_read_close_twice_open_fd.c
test_archive_read_close_twice_open_filename.c
@@ -44,6 +45,7 @@ IF(ENABLE_TEST)
test_archive_write_set_format_option.c
test_archive_write_set_option.c
test_archive_write_set_options.c
+ test_archive_write_set_passphrase.c
test_bad_fd.c
test_compat_bzip2.c
test_compat_cpio.c