summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c93610..df1b635 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,14 +22,14 @@
cmake_minimum_required(VERSION 3.1)
-set(PACKAGE_VERSION 7.7.0)
+set(PACKAGE_VERSION 7.8.0)
# Version must match that in AC_INIT of configure.ac and that in README.
# Version must conform to: [0-9]+[.][0-9]+[.][0-9]+
# Info (current:revision:age) for the Libtool versioning system.
# These values should match those in src/Makefile.am.
-set(LIBATOMIC_OPS_VER_INFO 2:1:1)
-set(LIBATOMIC_OPS_GPL_VER_INFO 2:3:1)
+set(LIBATOMIC_OPS_VER_INFO 3:0:2)
+set(LIBATOMIC_OPS_GPL_VER_INFO 3:0:2)
project(libatomic_ops C)