summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDodji Seketeli <dodji@src.gnome.org>2003-02-27 19:11:25 +0000
committerDodji Seketeli <dodji@src.gnome.org>2003-02-27 19:11:25 +0000
commit1bab70f1eff9d282467d6b9188d6f4f22fdd4e1b (patch)
tree2e89ee75d71eb8ece979b1560c209a2438e06a25 /Makefile.am
downloadlibcroco-1bab70f1eff9d282467d6b9188d6f4f22fdd4e1b.tar.gz
Initial revision
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..b934909
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,18 @@
+SUBDIRS = src
+SUBDIRS += tests
+
+pkgconfigdir=$(libdir)/pkgconfig
+pkgconfig_DATA=libcroco.pc
+
+extraincludedir=$(includedir)/@PACKAGE@
+extrainclude_DATA= libcroco-config.h
+
+
+bin_SCRIPTS=croco-config
+
+
+EXTRA_DIST= croco-config.in libcroco.pc.in TODO Doxyfile HACKING
+
+apidoc:
+ if ! test -d docs/apis ; then mkdir -p docs/apis ; fi ;
+ doxygen Doxyfile \ No newline at end of file