summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDodji Seketeli <dodji@src.gnome.org>2003-03-20 21:29:07 +0000
committerDodji Seketeli <dodji@src.gnome.org>2003-03-20 21:29:07 +0000
commit3e55266839340793845b8527b65542d1e4b5fc11 (patch)
tree68df3276dd14404867e9716856d6be1a1907fd61 /tests/Makefile.am
parenta189ebbcc9b05cda2ea77f84db8a65855f5b3fb7 (diff)
downloadlibcroco-3e55266839340793845b8527b65542d1e4b5fc11.tar.gz
fixed a small bug in the tokenizer.
Provided better support for in memory data parsing.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f2a1cb9..bab2490 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
if HAVE_TESTS
-noinst_PROGRAMS=test0 test1 test2 test3 test4 test5
+noinst_PROGRAMS=test0 test1 test2 test3 test4 test5 test6
test0_SOURCES=test0-main.c
test1_SOURCES=test1-main.c
@@ -8,6 +8,7 @@ test2_SOURCES=test2-main.c cr-test-utils.c cr-test-utils.h
test3_SOURCES=test3-main.c cr-test-utils.c cr-test-utils.h
test4_SOURCES=test4-main.c cr-test-utils.c cr-test-utils.h
test5_SOURCES=test5-main.c cr-test-utils.c cr-test-utils.h
+test6_SOURCES=test6-main.c cr-test-utils.c cr-test-utils.h
endif