summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDom Lachowicz <doml@src.gnome.org>2003-03-18 18:10:53 +0000
committerDom Lachowicz <doml@src.gnome.org>2003-03-18 18:10:53 +0000
commit7d65fff4081a25bdfe62d09ba2588263e41347e3 (patch)
treea1a2a3b18985bf9d2b47c5646040f712592aca7c /tests/Makefile.am
parent669b4d2481225bdea22fb9ea1e6f01cbfb91d299 (diff)
downloadlibcroco-7d65fff4081a25bdfe62d09ba2588263e41347e3.tar.gz
update autogen.sh to build libtool
better libxml2 checks, seleng checks disable test5 until a better solution is found
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2bad091..7f17dd2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,12 +1,12 @@
-#SUBDIRS=test-inputs
+#TODO: conditionally compile test5
+noinst_PROGRAMS=test0 test1 test2 test3 test4 #test5
-noinst_PROGRAMS=test0 test1 test2 test3 test4 test5
test0_SOURCES=test0-main.c
test1_SOURCES=test1-main.c
test2_SOURCES=test2-main.c cr-test-utils.c cr-test-utils.h
test3_SOURCES=test3-main.c cr-test-utils.c cr-test-utils.h
test4_SOURCES=test4-main.c cr-test-utils.c cr-test-utils.h
-test5_SOURCES=test5-main.c cr-test-utils.c cr-test-utils.h
+#test5_SOURCES=test5-main.c cr-test-utils.c cr-test-utils.h
LDADD=$(top_srcdir)/src/libcroco.la
@@ -15,4 +15,4 @@ INCLUDES=-I$(top_srcdir)/intl \
`pkg-config --cflags glib-2.0`
LDFLAGS=`pkg-config --libs glib-2.0` @LIBXML2_LIBS@
-AM_CFLAGS=-Wall -I. @LIBXML2_CFLAGS@ \ No newline at end of file
+AM_CFLAGS=-Wall -I. @LIBXML2_CFLAGS@