summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2019-11-14 15:10:01 +0000
committerEmmanuele Bassi <ebassi@gnome.org>2019-11-14 15:10:01 +0000
commit7baa918b3f946a27f39fd1d99c2e6a4499c4a20c (patch)
treeef0745419346faaefe759e2803669f9fc492169e /meson.build
parent09edbe01d901c0f01e866aa08455c6d9ee6fd0ac (diff)
downloadlibepoxy-7baa918b3f946a27f39fd1d99c2e6a4499c4a20c.tar.gz
Remove Python 2 support
Python 2 is going to reach EOL in January 2020, and most platforms have already moved to Python 3.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index 91d9792..b7bf8aa 100644
--- a/meson.build
+++ b/meson.build
@@ -196,12 +196,6 @@ if host_system == 'windows'
gdi32_dep = cc.find_library('gdi32', required: true)
endif
-# Python
-python = import('python3').find_python()
-if not python.found()
- python = find_program('python', required: true)
-endif
-
# Generates the dispatch tables
gen_dispatch_py = files('src/gen_dispatch.py')