summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorluz.paz <luzpaz@users.noreply.github.com>2018-03-05 06:08:53 -0500
committerluz.paz <luzpaz@users.noreply.github.com>2018-03-05 06:08:53 -0500
commitd60b923d468f77bc504675d563cdbf14a9a29469 (patch)
tree2c450390723b6b44869ddfc6b6c63237238548aa /meson.build
parentc28759fb3a53dc4628ea2e95f6d4bd2f6980b32d (diff)
downloadlibepoxy-d60b923d468f77bc504675d563cdbf14a9a29469.tar.gz
Trival misc. typo fixes
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b2ebaef..931405d 100644
--- a/meson.build
+++ b/meson.build
@@ -208,7 +208,7 @@ if not gles1_dep.found()
endif
# On windows, the DLL has to have all of its functions
-# resolved at link time, so we have to link directly aginst
+# resolved at link time, so we have to link directly against
# opengl32. But that's the only GL provider, anyway.
if host_system == 'windows'
opengl32_dep = cc.find_library('opengl32', required: true)