summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index eb7e5cd..0f6dc71 100644
--- a/meson.build
+++ b/meson.build
@@ -231,12 +231,6 @@ if dl_dep.found()
pkgconf.set('DLOPEN_LIBS', '-ldl')
endif
-configure_file(input: 'epoxy.pc.in',
- output: 'epoxy.pc',
- configuration: pkgconf,
- install: true,
- install_dir: join_paths(epoxy_libdir, 'pkgconfig'))
-
# Python
python = import('python3').find_python()
if not python.found()