summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-04-30 13:37:57 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-04-30 13:43:23 -0700
commit18276412fd7780623ae4222a7c14ce65f04a7ebf (patch)
treebc0cc444716a79e40bfe679c66a4c5b664a11c08 /Makefile.am
parent5afed811936994cee54f923e5d69174bd14a5bb7 (diff)
downloadliberasurecode-18276412fd7780623ae4222a7c14ce65f04a7ebf.tar.gz
Fix a uint < 0 warning reported by Clang
Also add -Wall for future builds
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4191beb..f442ecf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ INCLUDE = -I$(abs_top_builddir)/include \
-I$(abs_top_builddir)/include/xor_codes
AM_CPPFLAGS = $(CPPFLAGS) $(INCLUDE)
-AM_CPPFLAGS += -Werror
+AM_CPPFLAGS += -Werror -Wall
AM_CFLAGS = -fPIC $(AM_CPPFLAGS) @GCOV_FLAGS@ -L/usr/local/lib