summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-06-29 20:03:34 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-06-29 21:42:09 -0700
commit532f4fba1d78c7eac717cb9fcdd6367b32c7bcc8 (patch)
tree70d7134cecc84f840f5a2fb8c6f8fb8994f03bc0 /Makefile.am
parentc3f8369d0abaf86ae78f80d0417635297731e337 (diff)
downloadliberasurecode-532f4fba1d78c7eac717cb9fcdd6367b32c7bcc8.tar.gz
autoconf: Incremental autoreconf fixes (take 1)
Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 374da55..365672a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,19 +16,19 @@ include_HEADERS = \
include/erasurecode/erasurecode.h \
include/erasurecode/erasurecode_version.h \
include/xor_codes/xor_hd_code_defs.h \
- include/xor_codes/xor_code.h \
+ include/xor_codes/xor_code.h
-lib_LTLIBRARIES = libXorcode_la liberasurecode.la
+lib_LTLIBRARIES = libXorcode.la liberasurecode.la
libXorcode_la_SOURCES = \
src/builtin/xor_codes/xor_code.c \
- src/builtin/xor_codes/xor_hd_code.c \
+ src/builtin/xor_codes/xor_hd_code.c
liberasurecode_la_SOURCES = \
src/main.c \
src/backends/xor/flat_xor_3.c \
src/utils/chksum/crc32.c \
- src/utils/chksum/alg_sig.c \
+ src/utils/chksum/alg_sig.c
liberasurecode_la_LIBADD = libXorcode_la
@@ -37,7 +37,7 @@ noinst_PROGRAMS = test_xor_hd_code alg_sig_test
test_xor_hd_code_SOURCES = \
test/builtin/xor_codes/test_xor_hd_code.c \
- test/builtin/xor_codes/test_xor_hd_code.h \
+ test/builtin/xor_codes/test_xor_hd_code.h
test_xor_hd_code_LDFLAGS = -lerasurecode -lXorcode
check_PROGRAMS = test_xor_hd_code