summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-07-05 13:19:11 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-07-05 13:24:31 -0700
commit6c3cb91be564aa049e193ad0edf8e79624a2bd82 (patch)
treeee964c0b0a06dab4d39429b9f667014726f04eac /Makefile.am
parent298c8454cb43e70fe75333afa2e2772f68a3a03c (diff)
downloadliberasurecode-6c3cb91be564aa049e193ad0edf8e79624a2bd82.tar.gz
autoconf: Add cscope target
Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9b71055..320533e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,3 +70,9 @@ valgrind-test: check
@$(VALGRIND_EXEC_COMMAND) ./alg_sig_test
@$(VALGRIND_EXEC_COMMAND) ./test_xor_hd_code
+CLEANFILES = cscope.in.out cscope.out cscope.po.out
+
+.PHONY: cscope
+cscope:
+ cscope -b -q -R -Iinclude -ssrc;
+