summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-06-29 20:23:04 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-06-29 21:42:09 -0700
commit9008d7d7ac058cc5dc7177f10ecaf9e3db945b4c (patch)
tree827778452f02a59b545b97ac38f1f782bd587404 /Makefile.am
parentf928c919e3d8b7b189343de1cfca667fa22b6426 (diff)
downloadliberasurecode-9008d7d7ac058cc5dc7177f10ecaf9e3db945b4c.tar.gz
autoconf: Incremental autoreconf fixes (take 2)
- No need for SIMD_FLAGS in the generic case - No need to compile against jerasure/gf_complete Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 365672a..ce71d88 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ AM_CFLAGS = -g3 -O0
else
AM_CFLAGS = -O2
endif
-AM_CFLAGS += $(SIMD_FLAGS) -fPIC $(AM_CPPFLAGS) -L/usr/local/lib
+AM_CFLAGS += -fPIC $(AM_CPPFLAGS) -L/usr/local/lib
VALGRIND_EXEC_COMMAND = $(LIBTOOL_COMMAND) valgrind --tool=memcheck --error-exitcode=1 --leak-check=yes --track-fds=yes --malloc-fill=A5 --free-fill=DE --fullpath-after=.