summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2014-07-17 02:44:26 -0700
committerTushar Gohad <tushar.gohad@intel.com>2014-07-17 03:03:07 -0700
commitcd9ba46771d4ba453c598f33745212e5a2ba91d6 (patch)
tree943ca66c395e7c2a0b35a1677205af8befb39ec5 /Makefile.am
parentd551320fa8444d1a184d3d1dc12f77c4e2ec1fc5 (diff)
downloadliberasurecode-cd9ba46771d4ba453c598f33745212e5a2ba91d6.tar.gz
alg_sig.h was moved to topdir/include
Signed-off-by: Tushar Gohad <tushar.gohad@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 09cd80c..afe93fd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,15 +20,16 @@ AM_CPPFLAGS += -Werror
AM_CFLAGS += -fPIC $(AM_CPPFLAGS) -L/usr/local/lib
include_HEADERS = \
- include/erasurecode/list.h \
- include/erasurecode/erasurecode_stdinc.h \
- include/erasurecode/erasurecode_backend.h \
+ include/erasurecode/alg_sig.h \
+ include/erasurecode/galois.h \
include/erasurecode/erasurecode.h \
+ include/erasurecode/erasurecode_backend.h \
+ include/erasurecode/erasurecode_stdinc.h \
include/erasurecode/erasurecode_version.h \
+ include/erasurecode/list.h \
include/xor_codes/xor_hd_code_defs.h \
include/xor_codes/xor_code.h
-
test: check
@./test/alg_sig_test
@./test/test_xor_hd_code