summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Lambert <eric_lambert@xyratex.com>2014-08-18 13:35:46 -0700
committerEric Lambert <eric_lambert@xyratex.com>2014-08-18 13:35:46 -0700
commit24b8eef4b0a490eef886ecf9474c403b4b555752 (patch)
treed044c2ee85d78a338a120374fb31e4e5da526508 /configure.ac
parent3338e25b9faeab6a9b3cd34c6f86865f4e0fa687 (diff)
downloadliberasurecode-24b8eef4b0a490eef886ecf9474c403b4b555752.tar.gz
disable compile time optimization when gcov is enabled
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3155567..80e1ab4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,6 +61,8 @@ if test x$gcov = xtrue ; then
[
GCOV_FLAGS="-fprofile-arcs -ftest-coverage"
GCOV_LDFLAGS="-lgcov"
+ CXXFLAGS=""
+ CFLAGS=""
], [
AC_MSG_ERROR([failed to locate gcov library])
])