summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTushar Gohad <tusharsg@gmail.com>2015-06-21 23:51:37 +0000
committerTushar Gohad <tusharsg@gmail.com>2015-06-21 23:51:37 +0000
commit379eaba7a262a7a430291c745d96c8d1a0fa9edf (patch)
tree1e9e7eb0b06138de05ab01c9ee4dc44337b6aab7 /configure.ac
parentc8e559c9459c09b4a6b5db06d9250e39e5958346 (diff)
parentae13e4224f04637612aba74fa89707bb9bc60ee6 (diff)
downloadliberasurecode-379eaba7a262a7a430291c745d96c8d1a0fa9edf.tar.gz
Merge remote-tracking branch 'origin/new_commits_for_1_0_8'
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4a9923d..5029960 100644
--- a/configure.ac
+++ b/configure.ac
@@ -161,8 +161,10 @@ CFLAGS="$CFLAGS $SIMD_FLAGS"
AC_CHECK_SIZEOF([long])
if test "$ac_cv_sizeof_long" -eq 8; then
CFLAGS="$CFLAGS -DARCH_64"
+ AC_MSG_RESULT([Adding -DARCH_64 to CFLAGS])
fi
+
#################################################################################
# Doxygen Documentation
#################################################################################
@@ -193,6 +195,7 @@ AM_CONDITIONAL(ENABLE_DOXYGEN, test x$enable_doxygen = xyes)
AC_CONFIG_FILES([\
src/builtin/null_code/Makefile \
src/builtin/xor_codes/Makefile \
+ src/builtin/rs_vand/Makefile \
src/Makefile \
test/Makefile \
doc/Makefile \