summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Lambert <eric_lambert@xyratex.com>2014-07-18 17:21:38 -0700
committerEric Lambert <eric_lambert@xyratex.com>2014-07-18 17:21:38 -0700
commit9e2eb28c0eca8ad88707ffbbaad626e03e5e0bd9 (patch)
treecfc0baf9727b9b0192616c6194fb245e6ee4963d /configure.ac
parent09980754ee4701d1ea5183651659498cd25074af (diff)
downloadliberasurecode-9e2eb28c0eca8ad88707ffbbaad626e03e5e0bd9.tar.gz
Fixed problem with autoreconf. Systems running automake 1.10 or less
would fail because the AM_SILENT_RULES did not exist until 1.11.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5480f79..707df39 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,7 +3,7 @@ AC_GNU_SOURCE
AC_PREREQ([2.61])
-AM_INIT_AUTOMAKE([subdir-objects no-dependencies silent-rules])
+AM_INIT_AUTOMAKE([subdir-objects no-dependencies])
LT_INIT # libtool
AC_CONFIG_HEADER(include/config.h)
@@ -12,6 +12,7 @@ dnl Needed when reconfiguring with 'autoreconf -i -s'
AC_CONFIG_MACRO_DIR([m4])
AM_MAINTAINER_MODE([disable])
+m4_ifndef([AM_SILENT_RULES], [m4_define([AM_SILENT_RULES],[])])
AM_SILENT_RULES([yes])
dnl Compiling with per-target flags requires AM_PROG_CC_C_O.