summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f442ecf..21a5f0f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,8 @@ AM_CPPFLAGS += -Werror -Wall
AM_CFLAGS = -fPIC $(AM_CPPFLAGS) @GCOV_FLAGS@ -L/usr/local/lib
-include_HEADERS = \
+thisincludedir = $(includedir)/liberasurecode
+thisinclude_HEADERS = \
include/erasurecode/alg_sig.h \
include/erasurecode/erasurecode.h \
include/erasurecode/erasurecode_backend.h \