summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4191beb..f442ecf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,7 @@ INCLUDE = -I$(abs_top_builddir)/include \
-I$(abs_top_builddir)/include/xor_codes
AM_CPPFLAGS = $(CPPFLAGS) $(INCLUDE)
-AM_CPPFLAGS += -Werror
+AM_CPPFLAGS += -Werror -Wall
AM_CFLAGS = -fPIC $(AM_CPPFLAGS) @GCOV_FLAGS@ -L/usr/local/lib