summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNiels Provos <provos@gmail.com>2007-01-03 07:11:17 +0000
committerNiels Provos <provos@gmail.com>2007-01-03 07:11:17 +0000
commit0db257b828ff7d9b480c6499651e469d2b20154b (patch)
tree1d25e40e8eeda53b3fc6450690a43f5da80eacb3 /Makefile.am
parent894b63654303649ee1b0fc888cbfded616e6d54e (diff)
downloadlibevent-0db257b828ff7d9b480c6499651e469d2b20154b.tar.gz
rename strlcpy so that it does not conflict with other tests; from
Nick Mathewson. svn:r306
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 92bb97d8..ab590b18 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,8 +40,8 @@ SYS_INCLUDES =
endif
libevent_la_SOURCES = event.c buffer.c evbuffer.c log.c event_tagging.c \
- http.c evhttp.h http-internal.h evdns.c evdns.h evrpc.c \
- evrpc.h evrpc-internal.h $(SYS_SRC)
+ http.c evhttp.h http-internal.h evdns.c evdns.h evrpc.c strlcpy.c \
+ evrpc.h evrpc-internal.h strlcpy-internal.h $(SYS_SRC)
libevent_la_LIBADD = @LTLIBOBJS@ $(SYS_LIBS)
libevent_la_LDFLAGS = -release @VERSION@ -version-info 1:3:0