summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNiels Provos <provos@gmail.com>2007-02-28 04:02:29 +0000
committerNiels Provos <provos@gmail.com>2007-02-28 04:02:29 +0000
commit127c260bb7f8e972fffab9bc72bd1f53eae48730 (patch)
tree54b17097804851aae50538385ab94594c2f092ef /Makefile.am
parent995a58a374c4b1ce28c214d22dfdf00329b28957 (diff)
downloadlibevent-127c260bb7f8e972fffab9bc72bd1f53eae48730.tar.gz
make evconfig.h available as installed header file; not
really ideal but good enough for me; from Nick Mathewson svn:r339
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2739922e..5a15ce3e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,7 +14,7 @@ EXTRA_DIST = acconfig.h event.h event-internal.h log.h evsignal.h evdns.3 \
test/test-eof.c test/test-weof.c test/test-time.c \
test/test-init.c test/test.sh \
compat/sys/queue.h compat/sys/tree.h compat/sys/_time.h \
- WIN32-Code/config.h WIN32-Code/misc.c \
+ WIN32-Code/evconfig.h WIN32-Code/misc.c \
WIN32-Code/win32.c WIN32-Code/misc.h \
WIN32-Prj/event_test/event_test.dsp \
WIN32-Prj/event_test/test.txt WIN32-Prj/libevent.dsp \
@@ -46,7 +46,7 @@ libevent_la_SOURCES = event.c buffer.c evbuffer.c log.c event_tagging.c \
libevent_la_LIBADD = @LTLIBOBJS@ $(SYS_LIBS)
libevent_la_LDFLAGS = -release @VERSION@ -version-info 1:3:0
-include_HEADERS = event.h evhttp.h evdns.h
+include_HEADERS = event.h evhttp.h evdns.h evconfig.h
INCLUDES = -Icompat $(SYS_INCLUDES)