summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2013-02-08 22:10:05 -0500
committerNick Mathewson <nickm@torproject.org>2013-02-08 22:10:05 -0500
commit2863c837007c9f28ae542663a6098c91e704b3ca (patch)
tree282f851c664f4a87ff9e6be70c3fc64b059fbe6d /Makefile.am
parentebf278b28d89ea105e4ee33a5e24fc5d68b0f6f8 (diff)
downloadlibevent-2863c837007c9f28ae542663a6098c91e704b3ca.tar.gz
Avoid using $(top_srcdir) in TESTS.
Newer automakes don't like this.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3040c2ac..baf15247 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -135,6 +135,7 @@ noinst_HEADERS=
noinst_PROGRAMS=
EXTRA_PROGRAMS=
CLEANFILES=
+DISTCLEANFILES=
BUILT_SOURCES =
include include/include.am
include sample/include.am
@@ -293,5 +294,5 @@ doxygen: FORCE
doxygen $(srcdir)/Doxyfile
FORCE:
-DISTCLEANFILES = *~ libevent.pc ./include/event2/event-config.h
+DISTCLEANFILES += *~ libevent.pc ./include/event2/event-config.h