summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSebastian Hahn <sebastian@torproject.org>2011-05-05 15:49:38 +0200
committerSebastian Hahn <sebastian@torproject.org>2011-05-06 02:06:32 +0200
commit292092eb29ba6e98bde2839e0cfab2f03f9bd7a2 (patch)
treeeadcf59010d187c2334afbccb16caaf840ae155e /Makefile.am
parent7b819f2d97fae57da07f00fd53fa82b02d39fe59 (diff)
downloadlibevent-292092eb29ba6e98bde2839e0cfab2f03f9bd7a2.tar.gz
Use OPENSSL_LIBS in Makefile.am
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4ed82b6f..08a7cafe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -201,7 +201,7 @@ libevent_extra_la_LDFLAGS = $(GENERIC_LDFLAGS)
if OPENSSL
libevent_openssl_la_SOURCES = bufferevent_openssl.c
-libevent_openssl_la_LIBADD = $(MAYBE_CORE) -lssl -lcrypto
+libevent_openssl_la_LIBADD = $(MAYBE_CORE) $(OPENSSL_LIBS)
libevent_openssl_la_LDFLAGS = $(GENERIC_LDFLAGS)
endif