summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAzat Khuzhin <azat@libevent.org>2019-06-26 01:20:53 +0300
committerAzat Khuzhin <azat@libevent.org>2019-06-26 01:22:23 +0300
commit97488b2c28473b6be339e4c2325372d2425fe0aa (patch)
treee981680dbe678240170f144e11ce88770e924022 /Makefile.am
parentbd2de4836b6b48d64da0cf010727209ad259a4f4 (diff)
downloadlibevent-97488b2c28473b6be339e4c2325372d2425fe0aa.tar.gz
Add README.md/Documentation into dist archive
Fixes: #841
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e0d2a860..c8e3ec2a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -131,6 +131,9 @@ CMAKE_FILES = \
evconfig-private.h.cmake \
CMakeLists.txt
+DOCUMENTATION_FILES = \
+ Documentation/Building.md
+
EXTRA_DIST = \
ChangeLog-1.4 \
ChangeLog-2.0 \
@@ -142,7 +145,9 @@ EXTRA_DIST = \
make-event-config.sed \
whatsnew-2.0.txt \
whatsnew-2.1.txt \
+ README.md \
$(CMAKE_FILES) \
+ $(DOCUMENTATION_FILES) \
$(PLATFORM_DEPENDENT_SRC)
LIBEVENT_LIBS_LA = libevent.la libevent_core.la libevent_extra.la