summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJoakim Söderberg <joakim.soderberg@gmail.com>2014-01-21 19:19:30 +0100
committerJoakim Söderberg <joakim.soderberg@gmail.com>2014-01-21 19:19:30 +0100
commitae1bd829d5e79f8e54ee03c4e6a911b36c072f89 (patch)
treeee9c446af92380eab66fcf12daa904e371f29dba /Makefile.am
parent8b40a5b08f1cc9a84a74d89e262bf4463a4e8051 (diff)
downloadlibevent-ae1bd829d5e79f8e54ee03c4e6a911b36c072f89.tar.gz
Fix broken autotools build.
The move of the static *config.h files to a sub directory for WIN32 broke the autotools build. Use the proper subpath for that as well...
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 576a0acd..3ca6a151 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -146,7 +146,7 @@ if BUILD_WIN32
SYS_LIBS = -lws2_32 -lshell32 -ladvapi32
SYS_SRC = win32select.c evthread_win32.c buffer_iocp.c event_iocp.c \
bufferevent_async.c
-SYS_INCLUDES = -IWIN32-Code
+SYS_INCLUDES = -IWIN32-Code -IWIN32-Code/nmake
else
@@ -247,8 +247,8 @@ libevent_openssl_la_CPPFLAGS = $(AM_CPPFLAGS) $(OPENSSL_INCS)
endif
noinst_HEADERS += \
- WIN32-Code/evconfig-private.h \
- WIN32-Code/event2/event-config.h \
+ WIN32-Code/nmake/evconfig-private.h \
+ WIN32-Code/nmake/event2/event-config.h \
WIN32-Code/tree.h \
bufferevent-internal.h \
changelist-internal.h \