summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorcui fliter <imcusg@gmail.com>2022-06-13 04:58:50 +0800
committerGitHub <noreply@github.com>2022-06-12 23:58:50 +0300
commit1c204d55640170b77ed2f7e8cc07f9417e1844cc (patch)
treefe77c6c3787bea10822a1461edf5308741b08fe0 /configure.ac
parent41239c9dac70ed90187fb287f214e1b106f52c83 (diff)
downloadlibevent-1c204d55640170b77ed2f7e8cc07f9417e1844cc.tar.gz
Fix some typos (#1284)
Signed-off-by: cuishuang <imcusg@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b91c5878..b73ac424 100644
--- a/configure.ac
+++ b/configure.ac
@@ -766,7 +766,7 @@ if test "$enable_gcc_warnings" != "no" && test "$GCC" = "yes"; then
AX_CHECK_COMPILE_FLAG([-Werror], [CFLAGS="$CFLAGS -Werror"])
fi
- dnl Disable warnings for unused paramaters
+ dnl Disable warnings for unused parameters
AX_CHECK_COMPILE_FLAG([-Wno-unused-parameter], [CFLAGS="$CFLAGS -Wno-unused-parameter"],[],[-Werror])
AX_CHECK_COMPILE_FLAG([-Wno-void-pointer-to-enum-cast], [CFLAGS="$CFLAGS -Wno-void-pointer-to-enum-cast"],[],[-Werror])