summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7b98196c..a93f0304 100644
--- a/configure.ac
+++ b/configure.ac
@@ -762,7 +762,7 @@ if test "$enable_gcc_warnings" != "no" && test "$GCC" = "yes"; then
AX_CHECK_COMPILE_FLAG([-Wwrite-strings],[CFLAGS="$CFLAGS -Wwrite-strings"],[],[-Werror])
dnl Convert warnings into errors
- if test x"$enable_gcc_warnings" = "yes"; then
+ if test "$enable_gcc_warnings" = "yes"; then
AX_CHECK_COMPILE_FLAG([-Werror], [CFLAGS="$CFLAGS -Werror"])
fi