summaryrefslogtreecommitdiff
path: root/expat/configure.ac
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2019-07-21 22:37:00 +0200
committerSebastian Pipping <sebastian@pipping.org>2019-07-21 22:57:48 +0200
commit0fa72e8086e5c80ecce08f7dfbedbe02c04bd04e (patch)
tree1bc2555c5f1c2b32acaf82750281061112f0af0f /expat/configure.ac
parent9d6915ab8a65fb063be5fb8131a6ad1bb90bb1ff (diff)
downloadlibexpat-git-0fa72e8086e5c80ecce08f7dfbedbe02c04bd04e.tar.gz
configure.ac: Use curly braces for variable
Diffstat (limited to 'expat/configure.ac')
-rw-r--r--expat/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/expat/configure.ac b/expat/configure.ac
index 8d82b899..fe3dc29c 100644
--- a/expat/configure.ac
+++ b/expat/configure.ac
@@ -133,11 +133,11 @@ AM_CONDITIONAL([WITH_TESTS], [test x${with_tests} = xyes])
AS_VAR_SET([EXPATCFG_ON_MINGW],[no])
-AS_CASE("$host_os",
+AS_CASE("${host_os}",
[mingw*],
[AS_VAR_SET([EXPATCFG_ON_MINGW],[yes])
AC_MSG_NOTICE([detected OS: MinGW])])
-AM_CONDITIONAL([MINGW], [test x$EXPATCFG_ON_MINGW = xyes])
+AM_CONDITIONAL([MINGW], [test x${EXPATCFG_ON_MINGW} = xyes])
AM_CONDITIONAL([UNICODE], [echo -- "${CPPFLAGS}${CFLAGS}" | ${FGREP} XML_UNICODE >/dev/null])