summaryrefslogtreecommitdiff
path: root/expat/configure.ac
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2020-03-17 21:10:52 +0100
committerSebastian Pipping <sebastian@pipping.org>2020-03-17 21:10:52 +0100
commitb391d182b0b1a5ae10ef3a8bcfdc092acb4153e0 (patch)
tree513951fa6c5d0099e5a80301b2a25a85db535739 /expat/configure.ac
parentb070491723d29c23c1cd30323279aba5c08513f4 (diff)
downloadlibexpat-git-b391d182b0b1a5ae10ef3a8bcfdc092acb4153e0.tar.gz
configure.ac: Fix mis-treatment of AM_* as macros in heredoc
Warnings were: configure.ac:336: warning: macro 'AM_CPPFLAGS' not found in library configure.ac:337: warning: macro 'AM_CFLAGS' not found in library configure.ac:338: warning: macro 'AM_CXXFLAGS' not found in library configure.ac:339: warning: macro 'AM_LDFLAGS' not found in library
Diffstat (limited to 'expat/configure.ac')
-rw-r--r--expat/configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/expat/configure.ac b/expat/configure.ac
index 3d892ebf..19e01900 100644
--- a/expat/configure.ac
+++ b/expat/configure.ac
@@ -333,10 +333,10 @@ AC_OUTPUT
cat <<EOF
Automake flags (can be overridden by user flags):
- AM_CPPFLAGS: ${AM_CPPFLAGS}
- AM_CFLAGS: ${AM_CFLAGS}
- AM_CXXFLAGS: ${AM_CXXFLAGS}
- AM_LDFLAGS: ${AM_LDFLAGS}
+ [AM_CPPFLAGS]: ${AM_CPPFLAGS}
+ [AM_CFLAGS]: ${AM_CFLAGS}
+ [AM_CXXFLAGS]: ${AM_CXXFLAGS}
+ [AM_LDFLAGS]: ${AM_LDFLAGS}
User flags (override Automake flags on conflict):
CPPFLAGS: ${CPPFLAGS}