summaryrefslogtreecommitdiff
path: root/expat/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'expat/examples/Makefile.am')
-rw-r--r--expat/examples/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/expat/examples/Makefile.am b/expat/examples/Makefile.am
index d386b592..bb5fa91a 100644
--- a/expat/examples/Makefile.am
+++ b/expat/examples/Makefile.am
@@ -31,7 +31,10 @@
AM_CPPFLAGS = @AM_CPPFLAGS@ -I$(srcdir)/../lib
-noinst_PROGRAMS = elements outline
+noinst_PROGRAMS = element_declarations elements outline
+
+element_declarations_SOURCES = element_declarations.c
+element_declarations_LDADD = ../lib/libexpat.la
elements_SOURCES = elements.c
elements_LDADD = ../lib/libexpat.la