summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAnthony Green <green@moxielogic.com>2014-02-28 00:23:04 -0500
committerAnthony Green <green@moxielogic.com>2014-02-28 00:26:09 -0500
commit5a88c85fde304052bed1581ed0b6452ac2c68838 (patch)
tree8bba226241743fbc03fea849504d446fd80d96f0 /configure.ac
parent001aaf4b1b56349596bb6f6b5c1613dcbbd84ea8 (diff)
downloadlibffi-5a88c85fde304052bed1581ed0b6452ac2c68838.tar.gz
Fix spelling errors
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0d768c6..4dd919d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -548,14 +548,14 @@ AM_CONDITIONAL(FFI_DEBUG, test "$enable_debug" = "yes")
AC_ARG_ENABLE(structs,
[ --disable-structs omit code for struct support],
if test "$enable_structs" = "no"; then
- AC_DEFINE(FFI_NO_STRUCTS, 1, [Define this is you do not want support for aggregate types.])
+ AC_DEFINE(FFI_NO_STRUCTS, 1, [Define this if you do not want support for aggregate types.])
fi)
AM_CONDITIONAL(FFI_DEBUG, test "$enable_debug" = "yes")
AC_ARG_ENABLE(raw-api,
[ --disable-raw-api make the raw api unavailable],
if test "$enable_raw_api" = "no"; then
- AC_DEFINE(FFI_NO_RAW_API, 1, [Define this is you do not want support for the raw API.])
+ AC_DEFINE(FFI_NO_RAW_API, 1, [Define this if you do not want support for the raw API.])
fi)
AC_ARG_ENABLE(purify-safety,