summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorarphaman <arphaman@gmail.com>2013-08-24 16:36:25 +0100
committerarphaman <arphaman@gmail.com>2013-08-24 16:36:25 +0100
commitc3f0235696b59d22cf4c90ed18406d7b636af2f0 (patch)
treeb7fa6e0d32f7df1c98f7ae79715730ca686cdbc1 /lib/CMakeLists.txt
parentbd373b2b818e69f877c8eb5b39c126ce063b5abb (diff)
downloadlibflangrt-c3f0235696b59d22cf4c90ed18406d7b636af2f0.tar.gz
added support for ETIME intrinsic
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 34c0fd8..903454d 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -2,3 +2,4 @@ add_subdirectory(Core)
add_subdirectory(Numerical)
add_subdirectory(Strings)
add_subdirectory(IO)
+add_subdirectory(System)