summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2770e61..6a27bd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,8 @@ macro(add_libflang_library name)
list(APPEND libflang_libraries ${name})
endmacro(add_libflang_library)
+include_directories(include)
+
add_subdirectory(include)
add_subdirectory(lib)