summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 468ced3..3f59e89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ add_library(libflang ${libkind} lib/Libflang.cpp
lib/Numerical/Complex.cpp
lib/Strings/Character.cpp
lib/IO/Write.cpp
+ lib/System/System.cpp
)
set(BUG_REPORT_URL "http://llvm.org/bugs/" CACHE STRING