summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJakub Jelen <jjelen@redhat.com>2021-12-09 16:58:45 +0100
committerNIIBE Yutaka <gniibe@fsij.org>2021-12-10 14:54:46 +0900
commit02583e1216bc7e6f9f4219771bb274d1fe4491c8 (patch)
tree36d9d7dffa8cdd6c56ef58f8dbca57af5f4ac15a /tests/Makefile.am
parent7d8403b59a105d2d3e5d0fd9d5d25b7e3b2d2787 (diff)
downloadlibgcrypt-02583e1216bc7e6f9f4219771bb274d1fe4491c8.tar.gz
tests: Include the new input files for tests
* tests/Makefile.am: Include the new .inp files needed for tests -- GnuPG-bug-id: 4894 Signed-off-by: Jakub Jelen <jjelen@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e0f00665..41cf8aaf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -64,9 +64,9 @@ CLEANFILES = testdrv-build
EXTRA_DIST = README rsa-16k.key \
pkcs1v2-oaep.h pkcs1v2-pss.h pkcs1v2-v15c.h pkcs1v2-v15s.h \
- t-ed25519.inp t-ed448.inp stopwatch.h hashtest-256g.in \
- sha3-224.h sha3-256.h sha3-384.h sha3-512.h \
- blake2b.h blake2s.h \
+ t-ed25519.inp t-ed448.inp t-dsa.inp t-ecdsa.inp t-rsa-15.inp \
+ t-rsa-pss.inp stopwatch.h hashtest-256g.in sha3-224.h \
+ sha3-256.h sha3-384.h sha3-512.h blake2b.h blake2s.h \
basic-disable-all-hwf.in basic_all_hwfeature_combinations.sh
LDADD = $(standard_ldadd) $(GPG_ERROR_LIBS) @LDADD_FOR_TESTS_KLUDGE@