summaryrefslogtreecommitdiff
path: root/cipher/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cipher/Makefile.am')
-rw-r--r--cipher/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cipher/Makefile.am b/cipher/Makefile.am
index 3234bcb2..6727b8b1 100644
--- a/cipher/Makefile.am
+++ b/cipher/Makefile.am
@@ -60,6 +60,7 @@ libcipher_la_SOURCES = \
mac.c mac-internal.h \
mac-hmac.c mac-cmac.c mac-gmac.c mac-poly1305.c \
poly1305.c poly1305-internal.h \
+ poly1305-s390x.S \
kdf.c kdf-internal.h \
bithelp.h \
bufhelp.h \
@@ -75,6 +76,7 @@ EXTRA_libcipher_la_SOURCES = \
asm-inline-s390x.h \
asm-poly1305-aarch64.h \
asm-poly1305-amd64.h \
+ asm-poly1305-s390x.h \
arcfour.c arcfour-amd64.S \
blowfish.c blowfish-amd64.S blowfish-arm.S \
cast5.c cast5-amd64.S cast5-arm.S \